Bug with step 3 database

I would like to ask you a question about the installation of GLPI 9.5.3. For the explanation: I followed a GLPI installation tutorial to learn how to use it, when I got to installing from a browser, I got this error message.
When I install glpi I have an error in the database and I did not find an answer that's why I turn to you

Thank you for helping me:)
You mean this ?
https://glpi-install.readthedocs.io/en/latest/install/

The best place to ask is the project's home page.
https://glpi-project.org/

This forum deals with C and C++ programming questions.
Registered users can post here. Sign in or register to post.